nntp2http.com
Posting
Suche
Optionen
Hilfe & Kontakt

Issue with updation of RHEL4 through YUM

Von: bulli (surendra.anne@gmail.com) [Profil]
Datum: 17.12.2009 09:34
Message-ID: <3a1bf116-f758-486e-a116-e4326afa1730@h40g2000prf.googlegroups.com>
Newsgroup: at.linux
Hi all,

we have a YUM server with RHEL5 repo(its a local repo).. now I want to
update one of my RHEL4 entire system/one package to RHEL5 i am facing
so many dependencies issue.. do any one have solution for this. How to
update/upgrade from RHEL4 to RHEL5 with out any dep. issue.

Please note:
1)I dont want to connect to RHN..
2)I am able to update from RHEL4u3 to RHEL4u7(with an RHEL4 repo) and
RHEL5 to RHEL5u4(with a RHEL5 repo)
3)Dont want to do upgrade through installer method.

Here is the clipped out put for your reff..
Error: Package evolution-connector needs libgnutls.so.11, this is not
available.
Error: Package cyrus-imapd-murder needs cyrus-imapd
2.2.12-3.RHEL4.1, this is not available.
Error: Package evolution-connector needs libedata-book.so.1, this is
not available.

Please let me know.. how to do it

Thanks in advance,
Surendra.

[ Auf dieses Posting antworten ]