nntp2http.com
Posting
Suche
Optionen
Hilfe & Kontakt

Problem mit Linux + Google + Drei.at

Von: Oliver Dunkl (odunkl@gmx.net) [Profil]
Datum: 29.03.2010 12:15
Message-ID: <hopuju$dlg$1@news.albasani.net>
Newsgroup: at.linux
Hallo ng

ich hab hier ein groÃčes Problem in Verbindung mit Linux (Ubuntu
09.10), Google-Accounts und dem mobilen Internet von Drei.

Problem:
Wenn ich mich bei meinem Google-Account einloggen möchte funktioniert
das nicht und ich bekommen nicht wirklich nachvollziehbare Effekte.
Egal ob ich nun den Chromium 5.0.360.0 oder den Firefox 3.5.8 verwende
es tritt immer das selbe Problem auf.

Wenn ich mich einloggen möchte lädt der Browser entweder ewig
und dann
bekomme ich eine Fehlermeldung bei Chromium:
Error 101 (net::ERR_CONNECTION_RESET): Unknown error.
Oder er lädt eine Site, offenbar aus dem Cache, und zeigt diese an.
Ich kann dann aber nicht weiter navigieren, hier lädt der Browser dann
wieder eine Ewigkeit.

Der Fehler tritt offenbar auch nur auf HTTPS-Seiten von Google auf,
denn alle anderen Applikationen von Google die nicht https verwenden
funktionieren.

Wenn ich nun in einer VirtualBox-Instanz ein WindowsXP laufen lasse
und hier mit dem Chrome die selben Google-Applikationen starte
funktioniert das ganz normal und ohne Probleme.

Wenn ich nicht mit meinem mobilen Internet von Drei diese
Applikationen teste funktionieren diese auch unter Ubuntu.

Ich habe auch ein Ubuntu 10.04 in einer VirtualBox-Instanz laufen
lassen und die Applikationen getestet und sie funktionieren hier auch
nicht.

Also kurz zusammengefaÃčt:
* Ubuntu 09.10 + Drei + Google-Accounts -> Nein
* Ubuntu 09.10 + anderer Internetaccount + Google-Account -> Ja
* WindowsXP + VirtualBox + Drei + Google-Accounts -> Ja
* Ubuntu 10.04 + VirtualBox + Drei + Google-Accounts -> Nein

Kann mir hierbei jemand einen Tipp geben wie man systematisch den
Fehler finden kann oder hat vielleicht jemand auch die selben
Probleme?

Danke + lg
Oliver

[ Auf dieses Posting antworten ]

Antworten